Librairies

Voir le sujet précédent Voir le sujet suivant Aller en bas

Librairies

Message  starcos le Mer 18 Avr - 17:32

Bonjour,
Lorsque l'on saisie sur la barre des menu d'un clic droit 3 Symbole 3.
Lorsque celle-ci apparais lorsque vous sélectionnez les symboles suivants:

Dynamo tachymétrique.xsy
Dynamo.xsy
Inducteur Série.xsy
Inducteur shunt.xsy
Moteur monophasé + T.xsy
Moteur monophasé séparé.xsy
Moteur monophasé.xsy

(ce fichier est introuvable car le Répertoire n’existe pas)
et donne le répertoire ou il se trouve mais malheureusement ce n'est pas le bon.
Ce n'est pas moi qui veut revenir à l'ancien version, mais bien la dernière dans ces cas là à quoi sert les raccourcis D2 fonctionne très bien par contre pas D3
Je ne sais pas si je me suis fait comprendre, excuser moi de mon entêtement, mais j'aime bien que tout fonctionne comme il se doit.
Cordialement
Jean Michel Cossart

starcos

Messages : 24
Date d'inscription : 14/12/2008
Age : 62
Localisation : Bully les Mines 62160 Pas de Calais

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Librairies

Message  Admin le Ven 20 Avr - 10:26

Bonjour

Je n'avais pas vu cela. C'est donc un bug de la configuration de la palette symbole 3 par défaut, sur WR1.2
Je corrigerais pour la prochaine version.

Solution 1: créer un sous dossier programm file \ elec-cao \ sym_electrotech \ Moteur - Divers et y copier ces symboles

Solution 2 : Reconfigurer manuellement cette palette 3 : Menu Outils / Option / Onglet Symbole[1] et [2] et sauver le XRP ( si jamais vous ré initialiser les options - ça évitera de recommencer )

Cordialement, Pascal EYNARD / Auteur WinRelais


Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum