nouvelle utilisation de xrelais v3.2

Voir le sujet précédent Voir le sujet suivant Aller en bas

nouvelle utilisation de xrelais v3.2

Message  christophe le Mer 23 Déc - 14:12

Bonjour;

Je viens d'installer le logiciel et apres avoir fait une mise à jour des librairies, tout se passe bien, jusqu'à ce que je referme le logiciel.
Si je veux lancer le logiciel à nouveau, j'ai un panneau windows qui me demande de patienter pendant que windows configure xrelais. au bout d'un momment, on me demande d'insérer le cd le pc <mouline> et enfin xrelais se lance.
Si je vérifie les mises à jour, elles ne sont plus bonnes.

Je travail sur un pc sous xp pro SP3
j'ai essayé sur 2 pc.
Avez vous une solution?
Cordialement.

Christophe S

christophe

Messages : 3
Date d'inscription : 23/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Admin le Mer 23 Déc - 20:32

Bonsoir

Je viens d'installer le logiciel et apres avoir fait une mise à jour des librairies, tout se passe bien, jusqu'à ce que je referme le logiciel.
Si je veux lancer le logiciel à nouveau, j'ai un panneau windows qui me demande de patienter pendant que windows configure xrelais. au bout d'un momment, on me demande d'insérer le cd le pc <mouline> et enfin xrelais se lance.

---> Tout cela n'est pas vraiment normal...


Si je vérifie les mises à jour, elles ne sont plus bonnes.

---> Anormal non plus.

Problème: Je suis actuellement en vacances, sans accès à mon serveur de mise à jour, sans ADSL, donc je ne peux pas tester son bon fonctionnement sous XP.
Et je rentre le 5/01/2010...

Donc solution provisoire:

1 - Désinstaller XRelais.

2 - Supprimer le dossier c:micrelec\ complétement ( = dossier d'installation pas défaut )

3 - Supprimer les fichiers de configuration INI de XRelais: dossier user \ app_data:

Selon les versions de Windows, le nom exact du dossier user \ app_data change:
Note: Le dossier Application Data est caché: Il faut activer l'affichage des dossiers & Fichiers cachés. Il s'agit d'un dossier spécial, géré par Windows.
Sous windows XP:
- Tous les utilisateurs : C:\Documents and Settings\All Users\Application Data\Micrelec\CAO
- Utilisateur Pascal : C:\Documents and Settings\pascal\Application Data\Micrelec\CAO

--> supprimer tous les fichiers INI de ce dossier.

4 - Réinstaller XRelais, sous un compte administrateur.

5 - Ne pas faire de MAJ, ou alors manuellement ( doc sur mon site web www.typonrelais.com )

Et à mon retour, si le problème persiste, on verra...

RQ: je ne suis pas certain que ce problème de "Demander le CD & Mouliner " soit lié au MAJ des librairies...

Cordialement
M EYNARD Pascal
Auteur XRELAIS

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

suite nouvelle installation

Message  christophe le Lun 11 Jan - 18:38

Bonjour;

J'ai essayé de faire les mises a jour en manuel.
Je n'ai plus de problèmes ensuite mais lorsque je vérifie si le logiciel est à jour, il ne l'est pas.
Avez vous essayé?

Cordialement.

SARRAZIN C.

christophe

Messages : 3
Date d'inscription : 23/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Admin le Lun 11 Jan - 23:01

Je viens de tester avec la 3.2a, tous va bien sur mon serveur et ici.

Bon, pas très grave l'erreur chez vous, ça doit être encore une histoire "de Service Pack à la windows..." car les procédures d'installation changent ( souvent ! ) chez Microsoft...

La dernière version de XRelais est la 3.2a. C'est écrit en gros dans le menu Aide / A propos de.
La c'est 100% fiable.

Cordialement
M EYNARD Pascal

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

re nouvelle installation

Message  christophe le Mar 12 Jan - 16:52

Bonjour;

En effet, j'ai bien la version 3.2 A mais je ne pense pas avoir les dernieres bibliotheques.
Pour info, j'ai XP PRO sp3

Salutations

SARRAZIN C

christophe

Messages : 3
Date d'inscription : 23/12/2009

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Admin le Mar 12 Jan - 18:07

les librairies peuvent se télécharger et s'installer manuellement:

http://www.typonrelais.com/index.php?page=telecharger_xr

Le mode d'emploi est également présent.

je testerais toutefois cela sous XP Pro SP3 demain, j'ai cet OS au lycée...
à suivre donc...


M EYNARD
Auteur XRELAIS

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Admin le Mer 13 Jan - 11:04

Je viens donc de tester sous XP SP3:

- Pas de problème au lancement du logiciel
- Pas de problème de MAJ et d'installation des librairies.

Conclusions :
- Mon serveur de MAJ fonctionne bien.
- Les problèmes évoqués sont donc liés à votre PC, et j'avoue ne pas avoir d'idées...

Cordialement
M EYNARD Pascal
Auteur XRELAIS

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Jpipe le Jeu 21 Jan - 21:44

Bonjour,

Je rencontre également ce pb sur un PC sous XP Pro SP3.
Après chaque mise à jour des librairies, au lancement suivant XRelay procède à une "réinstallation" complète et recharge les anciennes librairies mais sans me demander le CD car les sources sont sur le PC.
Crying or Very sad Shocked


Dernière édition par Jpipe le Jeu 21 Jan - 21:44, édité 1 fois (Raison : erreur de frappe)

Jpipe

Messages : 6
Date d'inscription : 10/09/2009
Age : 65

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Admin le Jeu 21 Jan - 22:42

Après des tests sur un XP SP3 neuf, je confirme ce problème.
Je pense que cela vient du programme d'installation que j'utilise, ou d'une MAJ de windows dans les procédures d'installation ( SP3 )
Je vais me renseigner sur ce point.

Dans l'attente je propose 2 solutions:

Solution 1 : Lancer donc XRelais par le menu Démarrer / Micrelec / XRelais : Il veut " collecter des infos ": Clicquer sur Annuler ( vite ! )
Relancer, parfois, il relance, sans vouloir collecter à nouveau, et c'est ensuite bon.
( Mais je n'arrive pas à refaire cette manip à tous les coups...pas clair... )

Solution 2 : Lancer XRELAIS en cliquant directement sur l'exe, pas avec le menu Démarrer.
Le fichier EXE est dans c:\micrelec\exewtwh\
Double clic sur XRelais.exe = lancer le logiciel, sans collecter...:-)

Puis pour placer un raccourci sur le bureau:
- clic droit sur le EXE / Coller
- Aller sur le bureau / clic droit / Coller le raccourci ... et voila...Windows est " court-circuité"

Donc: Ne pas lancer XRelais par le menu Démarrer, pour éviter ce contrôle ( !! )

Idem pour XSymbole: Mettre un raccourci, ou le lancer via XRelais: Menu Outils / XSymbole

en attendant une vraie solution...car si je propose une mise à jour automatique de la librairie, c'est pas pour qu'il ré-installe ensuite l'ancienne, en croyant que le logiciel est altéré !!!!

M EYNARD Pascal
Auteur XRELAIS

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: nouvelle utilisation de xrelais v3.2

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum