Installation sous windows 8

Voir le sujet précédent Voir le sujet suivant Aller en bas

Installation sous windows 8

Message  lle1904 le Lun 8 Juil - 16:19

Bonjour
Après un changement de PC, je me retrouve avec un OS Windows 8. L'installation se passe sans problème toutefois, des problèmes d'accès au fichier INI WinRelais_dlg.ini et WinRelais_option.ini apparaissent. J'ai ce souci lors de la numérotation d'un schéma.
Pouvez vous m'indiquez la marche à suivre pour résoudre ce problème.
Par avance merci.
Ludovic Leclercq

lle1904

Messages : 6
Date d'inscription : 03/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation sous windows 8

Message  Admin le Mar 9 Juil - 12:44

Bonjour

il s'agit normalement d'un problème de droit d'accès sur le dossier de stockage des fichiers INI.

La solution est dans ce PDF : http://www.typonrelais.com/download/wr_aide_18.zip

Si ça ne fonctionne pas, me contacter en privé ( voir mon mail sur www.typonrelais.com ) et m'envoyer une copie d'écran de l'erreur.

cordialement / Pascal EYNARD / Auteur WinRelais

Admin
Admin

Messages : 539
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Installation sous windows 8

Message  lle1904 le Mar 9 Juil - 13:26

Merci pour cette réponse. Toutefois il subsiste un pb. Lors de la génération de la numérotation de fil, le logiciel est bloqué et après un certain temps, un message d'erreur "débordement d'entier" apparait. Aucune numérotation effectuée.

lle1904

Messages : 6
Date d'inscription : 03/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation sous windows 8

Message  Admin le Mar 9 Juil - 15:21

bonjour, je dois reproduire ce bug chez moi: m envoyer par mail le schéma, les copies d' écran du dialogue Numéroter, pour que je puisse comprendre.
cordialement , m Eynard pascal, auteur winrelais

Admin
Admin

Messages : 539
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Installation sous windows 8

Message  lle1904 le Mar 9 Juil - 16:12

Merci pour cette réponse rapide.
Pensant que la version de windows été en cause, j'ai installé le logiciel sur une machine virtuelle XP. Le pb est toujours le même.
Je viens de voir bétement le problème. Le problème est du à un déplacement d'une liaison en diagonale. Après avoir remis les liaison correctement, la numérotation se faire également correctement.
Je vous remercie pour votre assistance rapide.

@Bientôt.

Ludovic Leclercq

lle1904

Messages : 6
Date d'inscription : 03/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Installation sous windows 8

Message  Admin le Mer 10 Juil - 9:41

Bonjour

effectivement, les liaisons diagonales sont déconseillées et peuvent provoquées des erreurs, mais pas ce type...
Enfin, à voir sur ce cas précis.

cordialement / Pascal EYNARD / Auteur WinRelais

Admin
Admin

Messages : 539
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Installation sous windows 8

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum