XRELAIS : bug récurrent

Voir le sujet précédent Voir le sujet suivant Aller en bas

XRELAIS : bug récurrent

Message  rockyone le Jeu 19 Avr - 0:16

Bonjour
J’utilise Xrelais et j'ai régulièrement un bug sous XP seven:" Violation d'adresse dans le module.adresse....)
Une copie du message d'erreur demain matin

rockyone

Messages : 9
Date d'inscription : 19/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  Admin le Jeu 19 Avr - 16:04

Bonjour, concernant les bugs :

Un bug arrive, généralement une boite de dialogue " Violation d'accès…" surgit, ou le logiciel plante…

Je ne peux ( malheureusement ) corriger un bug que si j'arrive a le REPRODUIRE SYSTEMATIQUEMENT chez moi.
Donc, inutile de me dire: " ça plante ", " ça marche pas ", " y a des problèmes d'impression"...

Il faut m'apporter le MAXIMUM de précisions ( Paramètres des boites de dialogues, copies d'écran ... ). Lorsqu un bug survient, essayer de le refaire.

Si vous arrivez à le refaire à tous les coups, m'envoyer alors le fichier, et me décrire avec précision la manipulation. Dans ce cas, je suis certain de pouvoir le corriger.

Contrairement aux apparences, les messages d'erreur du type " Access Violation at 0057BC24 " ou " violation d'accès à l'adresse 000012C8 " dans le module XXXX ne me servent à rien. Ce qu il faut, c'est arriver à REFAIRE le bug.

A cette condition, et à cette condition seulement, je pourrais le corriger.

Les précisions à m'apporter OBLIGATOIREMENT

Il faut aussi me préciser :

- Le logiciel concerné ( j'en ai 8 ! ) et sa version: Voir menu Aide / A propos de.
- La version de windows ( 98, XP, Vista, 2000, 2003 serveur…) + le Service Pack ( SP ) installé.
- Le modèle d'imprimante pour les problèmes d'impression.
- Toutes configurations " non classique " sur votre poste.

Cordialement / Pascal EYNARD / Auteur XRelais ( devenu depuis WinRelais )

Admin
Admin

Messages : 538
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  rockyone le Jeu 19 Avr - 20:43

Bonjour

Quelques éléments...
J’utilise Xrelais V2.2
Ce bug don je parle, je l'avais sous XP pro.
Maintenant j'utilise Windows 7 pro et le bug et identique.

Désolé je n'ai plus de copie d'écran, mais j'en refais la prochaine fois.
Sinon, cela ce produit toujours après un click souris.

Généralement, après avoir sélectionné l'outil de copie d'un objet, après le click de positionnement de la graf_rubberbox. (Pas d étirement possible, pas de sauvegarde…)

Un nouveau pas trop grave que je n’impute pas a Xrelais.
Depuis que j’utilise Xrelais sous Windows 7, il m’est impossible de sauvegarder sur un périphérique USB.


Vivement que mon employeur me paye Winrelais…


Michel

rockyone

Messages : 9
Date d'inscription : 19/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  Admin le Jeu 19 Avr - 22:15

Bonsoir

xrelais 2.2 est une vielle version, enfin, si vous arrivez à reproduire le bug SYSTEMATIQUEMENT, me donner la manip...

" la graf_rubberbox" : Vous parlez de quoi la ?

Quand à l'accès sur de l'USB, je ne comprend pas: XRelais utilise Windows pour savoir ce qui est branché.
Au pire sauver en local, sur le disque dur, puis ensuite sur l'USB.

Cordialement
Pascal EYNARD / Auteur WINRELAIS

Admin
Admin

Messages : 538
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  rockyone le Jeu 19 Avr - 23:05

Apres avoir sélectionner l’outil [url=[url=http://www.servimg.com/image_preview.php?i=1&u=17451789][/url
Le bug se produit au moment d’étirer le cadre pointillé autour d’un ou plusieurs objets

rockyone

Messages : 9
Date d'inscription : 19/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  Admin le Jeu 19 Avr - 23:27

bonsoir

Sur WinRelais, cette fonction marche très bien maintenant.
Sur XRelais 2.2, je viens de tester, ça marche, donc ça depend des schémas.

Au pire: pour copier le bloc : Sauver le bloc + Lire le bloc permet de ruser.

Cordialement / Pascal EYNARD / Auteur WinRelais

Admin
Admin

Messages : 538
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  rockyone le Jeu 19 Avr - 23:49

OK
Au pire..., j’attends d'obtenir Winrelais

Merci pour la rapidité de vos réponses

Michel

rockyone

Messages : 9
Date d'inscription : 19/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: XRELAIS : bug récurrent

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum