Symbole sans empreinte

Voir le sujet précédent Voir le sujet suivant Aller en bas

Symbole sans empreinte

Message  jlg_47 le Lun 2 Avr - 18:03

Bonjour,

J'utilise Winschem depuis hier.


Je viens d'essayer un schéma avec un filtre céramique, je trouve bien le le composant dans la rubrique "DIVERS"; par contre quand je veux transférer sous Wintypon je reçois le message d'erreur "Symbole sans empreinte"

Je ne trouve pas l'astuce pour associer un schéma à une empreinte.

Dans le même ordre d'idée, j'ai trouvé l'empreinte d'un connecteur USB, mais je ne trouve pas le schéma correspondant.

Bonne journée.


jlg_47

Messages : 3
Date d'inscription : 02/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Symbole sans empreinte

Message  Admin le Mar 3 Avr - 14:43

Bonjour

- Tout les symboles n'ont pas d'empreinte affectée par défaut.
Dans ce cas, c'est à vous de le faire: Dans Winschem / Modifier un objet / Modifier un symbole: Dialogue Modifier un symbole: Champ 3
--> Sélectionner alors une empreinte valide.

- Et pour chercher une empreinte, utiliser l'onglet Recherche du logiciel VisuEmpreinte, en tapant USB.

Après si l'empreinte n'existe pas, il faut la faire.

Info: Il existe un tutoriel complet, du schéma au typon, dans le fichier d'aide,
ou en vidéo sur YT : http://www.typonrelais.com/index.php?page=winschem_video

Cordialement
Pascal EYNARD / Auteur Winschem.

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Symbole sans empreinte

Message  jlg_47 le Mar 3 Avr - 17:00

Bonjour et merci pour cette réponse.

Je pense avoir compris.

Par contre je ne trouve pas comment réactualiser le typon quand on fait une modification du schéma.

J'ai oublié une résistance, je la rajoute dans Winschem, quelle manipulation faut il faire pour la retrouver sur le typon?

Cordialement.


jlg_47

Messages : 3
Date d'inscription : 02/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Symbole sans empreinte

Message  Admin le Mar 3 Avr - 17:28

Dans WinTypon, importer une netlist, mais avec le choix : Actualiser le typon déjà existant.

ou pour aller plus vite, placer directement la résistance sur le typon, mais on " déconnecte " alors le schéma du typon.
Mais WinTypon l'autorise...ce qui est une force et/ou une faiblesse, selon les points du vues ;-)

Cordialement
Pascal EYNARD, auteur WinTypon.

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Symbole sans empreinte

Message  jlg_47 le Mar 3 Avr - 17:43

Merci encore pour cette réponse rapide.

J'ai des problèmes de fils ..

Si je câble tout sans erreur, ça va.

Mais dès qu'il faut corriger, je me retrouve sans arrêt avec des messages : "fil se chevauchant mais non connectés" ou des choses du genre ..
Dès que j'arrange d'un côté, c'est de l'autre côté que j'ai le problème.

De plus certains symboles ont l'air de ne pas correspondre à la grille et du coup sont très durs à connecter.
J'ai essayé de changer la grille ça n'arrange rien.

C'est vraiment très (trop!) sensible à la position du pointeur de la souris.


Bonne journée.

jlg_47

Messages : 3
Date d'inscription : 02/04/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Symbole sans empreinte

Message  Admin le Mar 3 Avr - 17:54

- Si vous avez ces erreurs, c'est que les fils sont mal connectés et/ou que vous ne respectez pas la gestion des jonctions et/ou croisement.
- Dans WinSchem, le pas de la grille se décide, je conseille 4 ou 2mm, pas en dessous.
- " Sensible à la souris " ? Avec un pas de 2 mm, et un écran de taille normale, ça marche très bien. Quelque chose semble vous échappez.
- et classiquement, tous les symboles sont à ce pas.

Envoyez moi votre schéma en privé ( 2012.pascal.eynard [at] orange.fr ) et je vous dirais vos erreurs...car la, je ne vois pas vraiment...

M EYNARD Pascal

Admin
Admin

Messages : 540
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Symbole sans empreinte

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum