Diodes dans winschem, wintypon et winecad

Voir le sujet précédent Voir le sujet suivant Aller en bas

Diodes dans winschem, wintypon et winecad

Message  mac_le_lezard le Jeu 18 Sep - 9:58

Bonjour,

Voilà j'ai un souci avec des diodes.
Dans winschem, le modéle de diode par défaut du logiciel a l'anode en 1.
Dans wintypon, j'ai des modéles avec l'anode en 1 d'autres avec l'anode en 2 dans les modèles standard.
Pour les modéles CMS, j'ai dans la plupart des cas l'anode en 2.

Pour winecad, je pense qu'il faut l'anode en 1. M. Dezai pourra confirmer.

Je pense que pour les diodes, il faut modifier les empreintes pour avoir systématiquement l'anode en 1.

Qu'en pensez vous ?

mac_le_lezard

Messages : 12
Date d'inscription : 21/05/2008

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Diodes dans winschem, wintypon et winecad

Message  Admin le Jeu 18 Sep - 19:04

Le plus sur est de ne pas travailler avec le modèle par défaut dans winschem.

Encore un fois, c'est absence de normalisation...bref, le bazar.

Travailler sur le nom exact: exemple : 1NXXXX

l'idéal est de vérifier dans le modèle sous WinEcad, que la broche est en 1, pour le modele 1NXXXX
puis faire un symbole avec XSymbole 1NXXXX ( = un fichier diode générique renommée - au pire modifier le num des broches )
Utiliser alors ce symbole dans Winschem.

La au moins, c'est béton.

Idem pour wintypon:
Faire une empreinte 1NXXXX du symbole 1NXXXX
quoique la, au pire, on soude(ra) à l'envers, c'est moins grave...Faut juste y penser.

M EYNARD

Admin
Admin

Messages : 542
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum