Symbole non enregistré par Winsymbole

Voir le sujet précédent Voir le sujet suivant Aller en bas

Symbole non enregistré par Winsymbole

Message  Nounours18200 le Dim 24 Oct - 22:41

Bonjour,

Je teste en ce moment les versions de Démo de Winschem avant achat.

J'ai créé mon propre symbole dans Winsymbole, et l'ai enregistré (il a bien été enregistré puisque j'avais son nom dans le bandeau de la fenêtre), mais de retour dans Winschem je ne le trouve pas dans le répertoire où je l'ai enregistré....j'ai pourtant vérifié plusieurs fois...

Winsymbole retrouve bien le symbole enregistré précédemment: "C:\Program Files (x86)\elec-cao\sym_electronic\Circuit - Informatique\CS8414.xsy"... même lorsqu'on le relance.


Par contre, l'explorateur de Windows ne le voit pas non plus:



Est-ce dû à une limitation de la version de démo sous W7, ou ai-je fais une fausse manip après une grosse journée de travail ?

Nounours18200

Messages : 5
Date d'inscription : 24/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Symbole non enregistré par Winsymbole

Message  Admin le Lun 25 Oct - 9:59

Bonjour

j'avoue ne pas vraiment comprendre ce qui se passe sur votre poste.
Ce n'est en rien une limitation de la démo.
Pistes à explorer:
- Êtes vous bien connecté en tant qu'administrateur ?
- Avez vous bien rafraichi ( F5 ) la fenêtre 2 ?

Car si WinSymbole affiche le symbole, c'est obligatoirement qu'il est présent sur le disque.

Et il doit se retrouver dans WinSchem, Placer un symbole, qui explore les dossiers & les symboles du disque.

( me tenir au courant de la suite SVP )

Cordialement
Pascal EYNARD
Auteur Winschem

Admin
Admin

Messages : 542
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Symbole non enregistré par Winsymbole

Message  Nounours18200 le Lun 25 Oct - 22:12

J'avoue que je ne comprends pas non plus (je suis informaticien de métier...): Winsymbole trouve parfaitement le dernier symbole créé, et l'emplacement où il le trouve est indiqué dans le bandeau de la fenêtre.

Par contre, Winschem ne le voit pas à cet emplacement et l'explorateur Windows non plus: je viens de redémarrer mon PC, donc il ne peut pas s'agir d'un pb de rafraichissement.

La seule piste est que lorsque je bascule sous Winsymbole depuis Winschem j'ai un message proposant une association de fichier avec le programme , et que même en cliquant "oui" pour faire cette association, l'association ne se fait pas: voici les fenêtes en question:



puis:


et enfin confirmation que Winschem ne le trouve pas:


Peut-être que cette impossibilité d'association est un début de piste, mais cela n'explique pas pourquoi l'Explorateur Windows ne le voit pas ?

Si ça peut vous aider, je suis sous W7-64 bits.

Je sèche totalement...



Nounours18200

Messages : 5
Date d'inscription : 24/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Symbole non enregistré par Winsymbole

Message  Admin le Lun 25 Oct - 22:51

Bonsoir

- Les associations au lancement: C'est un problème de droit et du CCU:
voir la solution dans ce PDF: http://www.typonrelais.com/download/wr_aide_18.zip

Peut être aussi la cause du fichier non affiché ( ? )

- le fichier invisible: je suis aussi sous Seven 64bits, donc le problème ne vient pas de la.
J'ai le sentiment que le dossier vu dans l'exploreur n'est pas le dossier configuré ( vu ) dans winschem

- Essayer de supprimer un symbole ( ou renommer ) dans l'explorateur.
Relancer Winschem, et voir si la modif est prise en compte.

- Utiliser le dialogue Chercher un symbole ( et non pas Placer un symbole ) et agrandissez le sur tous l'écran.
Puis cliquer sur un symbole, dans la liste, ça affiche le chemin complet dans la barre de titre + dans le cadre en haut à droite.
Et la, on y voit très clair sur les dossiers.

- Voir aussi dans L'exploreur, s il n'y a pas des cadenas sur les symboles et/ou dossier, ce qui veut alors dire que le propriétaires n'est pas l'utilisateur courant ( fichier verrouillé ). Il faut alors faire "sauter" ce cadenas.

Sinon, je ne vois pas, ce n'est pas possible...

Cordialement
Pascal EYNARD
auteur Winschem

Admin
Admin

Messages : 542
Date d'inscription : 12/05/2008

Voir le profil de l'utilisateur http://elec.forums-actifs.net

Revenir en haut Aller en bas

Re: Symbole non enregistré par Winsymbole

Message  Nounours18200 le Mar 26 Oct - 21:47

J'ai réglé le pb de l'association en utilisant la solution 2 des paramètres CCU.

J'ai eu un truc bizarre où Winshem trouvait le symbole quand je passais par "Chercher un symbole" alors qu'il n'apparaissait pas dans le répertoire quand j'utilisais "placer un symbole", mais désormais ça a l'air d'aller (peut-être n'avais-je pas correctement procédé à l'enregistrement du symbole dans Winsymbole ?).

Je vais continuer mes tests semaine prochaine (car je serai absent les jours qui viennent) mais ça a l'air d'être rentré dans l'ordre depuis que le pb d'association a été résolu...

Merci !

Nounours18200

Messages : 5
Date d'inscription : 24/10/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Symbole non enregistré par Winsymbole

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum